aNdClip for au でスマートパスの認証エラーが出る現象について

6/22にアップデートした「aNdClip for au」ユーザの方から、auスマートパスに加入しているにもかかわらず「auスマートパスへの加入が確認出来ませんでした。一部使用制限がかかります。」というメッセージが表示される、という現象の連絡を受けました。

2012/08/17 06:30 追記
au Marketアプリのキャッシュクリアで改善される事があるようなので、まず試してみてください。
[設定] => [アプリケーション] => [すべてタブ] => [au Market] => “強制停止”ボタン押下 + “キャッシュを消去”ボタン押下
※これでも改善しない場合は、”データを消去”ボタンも押下してください。

当アプリをお使いのユーザさまで、同現象が起きている/起きていない、などの情報を頂けると助かります。
アプリ本体自体のバグの可能性もありますが、スマートパスの認証では以下の条件を満たしている事が必要です。

1.「au Market」アプリが最新である事
2.「au Market」アプリが無効化されていない事
3. auスマートパスに加入している事
4. au IDが正しく設定されている事
5. 端末が改造されていない事(※rootが取られている端末では利用できません)

2012/08/09 21:00 追記
購入直後のISW13HTの実機でauスマートパスの契約済みのSimを複数試してみましたが、こちらの環境では今のところ当現象が確認出来ておりません。大変申し訳ありませんが、原因特定が難航しそうです。

2012/08/07 12:00 追記
今週中にISW13HTを入手する予定ですので、原因特定次第対応していと思います。

2012/07/17 00:00 追記
現在までに開発側で当現象は確認出来ていません。他のユーザさまから同様のバグ連絡が一件もありませんので、連絡頂いた方の固有の環境、もしくは複雑な条件があると判断し本件は一旦クローズさせて頂きたいと思います。

2012/07/04 10:00
現在の所、特定のユーザさまだけの問題なのか、同一機種のユーザさま全てで現象が起こるのかの切り分けも出来ていません。
※特定のユーザさまの問題のようです。条件は不明です。
ご迷惑をおかけして大変申し訳ありませんが、現在原因と対応方法を調査・検討中です。

aNdClip for au でスマートパスの認証エラーが出る現象について” への15件のコメント

  1. お忙しい中、ご検討ありがとうございました。
    記載して頂いた条件も満たしていて、改造?も行っていないのですが、
    現在も同様のエラーが出ておりました。
    私だけの現象と判断されたとの事なので、
    ショップに本体の故障はないか伺ってみたいと思います。
    それでも解決しない場合は、エラーメッセージをタップさえすれば機能には問題ないので、
    このまま使わせて頂きます。
    お手数おかけしました。

    • poneyさま

      原因特定出来ず大変申し訳ありません。
      本体の故障という確率は低いと思います。
      やはり問題は本アプリ側、au Marketアプリ側、KDDI社の契約関係のデータのいずれかだと考えています。

      近日中に自由にいじれる実機での検証が出来そうなので色々試してみます。
      何か分かりましたらまたここで報告いたします。

      以上、よろしくお願いいたします。

    • nanchanさま

      バッテリー残量になります。
      以上、よろしくお願いいたします。

  2. HTC J ISW13HTで
    aNdClip for au でスマートパスの認証エラーがでました。
    報告まで

    • mashpotato21さま

      連絡ありがとうございます。メールを送らさせて頂きました。

      • URBANO PROGRESSO で同様のバグが発生します。
        立ち上げるたびにいちいち表示されるので正直邪魔くさいです。
        なんとかなりませんか?

        • takuyaさま

          連絡ありがとうございます。
          ご迷惑をおかけしています。

          同じOS4.0であるISW13HTを今週中に入手いたしますので
          原因が分かり次第対応致します。

          以上、よろしくお願い致します。

  3. isw13htですが、エラーに遭遇したことがありません。
    au idが電話番号のままだったりすると駄目とかあったりするのでしょうかね?
    任意文字列に変えてます、おいらは。

    • ぐだぐだ@ひらひら さま

      ご協力・情報ありがとうございます。
      何かしらの条件があるのだとは思いますが、まだ掴めていない状態です。

      • 特に設定などを変える事もしてなかったのですが、本日認証エラーが出なくなりました。
        対応して貰えたのかな?

        • takuyaさま

          こちらでは未だ原因不明の為、アプリ側では対応は何もしていません。
          au社の方で何からの修正があった可能性はあるかもしれません。

          以上、よろしくお願いいたします。

  4. 私はauのメンテナンス後からエラーが出るようになりました。
    auマーケットアプリのキャッシュとメモリをクリアして解決しました。

    因みに、機種はINFOBAR A01です。
    誰かの参考になれば…。

    • みぃ。さま

      情報ありがとうございます。
      au Marketアプリのキャッシュクリアを試してもらうようにしてみます。

  5. 調度アプリが急に起動できなくて困っていました。
    もう再度インストールかと諦めいていたですが、ここを見て無事解決致しました。
    本当にありがとうございます。
    また何かありましたら、どうぞ宜しくお願い致します。

コメントを残す

メールアドレスが公開されることはありません。